IntelliJ Connector won't load in PyCharm due to missing Junit plugin

I am trying to load the current, (v2.2.3), Intelli-J connector in PyCharm 2.6.2 on Fedora 17.

The plugin installs, however, it shows a message saying that it can't load due to the jUnit plugin being mossing.

I can't find any jUnit plugins for PyCharm, (or for Intelli-J for that matter).

Background info, PyCharm is a Python IDE from JetBrains, the creators of Intelli-J IDEA.

This plugin loaded previously, though I don't have the version numbers so I'm not sure when it stopped working.

Any ideas appreciated.

1 answer

1 accepted

Turns out the version on the Attlassian download page was old, I re-installed from the Repository and picked up version 3.0.6. Which seems to work fine.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published 10 hours ago in Off-topic

Get to know our Atlassian User Group Leaders from Bengaluru, India

Meet @Dinesh Dhinakaran, @Vishnu Vasudeva, @Rajeev Verma, and Jamshid Nalakath: Our extraordinary AUG leaders from Bengaluru, India. These four work together to strengthen the bonds of their local co...

85 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you