Installing on a new physical server, setup issues with license.

Hi!

I recently installed jira on a server with an evaluation license. This went fine. Then I uninstalled jira from that server and am trying to reinstall on another server. The problem is that I cannot get passed step 2 of 4 (where I enter in the license.) I have changed the server ID to match that of the license. When I try to proceed to the next page, the page is just reloaded. There are no error messages in the log.

Thank you!

2 answers

1 accepted

This widget could not be displayed.

Problems with nginx proxy. See: https://support.atlassian.com/browse/JSP-140414

This widget could not be displayed.

If you're reinstalling, just get another eval license rather than trying to tweak serverids?

I tried generating two new eval licenses, but this did not work.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in Teamwork

What teamwork quotes inspire you?

Hey everyone! My name is Natalie and I'm an editor of the Atlassian Blog and I've got a question for you: What's your favorite quote about teamwork?  We've compiled a list here, along with...

150 views 16 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you