Inline editing does not work in IE8

Hi we have recently upgraded to JIRA 5.1.5 and have found that inline editing does not work on our current SOE browser IE8. It works fine when using IE9 or Chrome, but this is not available to most users.

We also run our jira over SSL.

I have tested adding our jira site to the trusted sites zone and enabling Display Mixed Content but this has not made a difference.

Can you help?

Thanks,

Ben

1 answer

Hi Ben,

The description looks oddly similar to a known bug described here:

https://jira.atlassian.com/browse/JRA-26838

https://jira.atlassian.com/browse/JRA-26833

These bugs are curently under investigation as it seems that this behaviour occurs in certain configurations,

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

133 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you