Incoming email settings Tests ok but still not receiving emails

This question is in reference to Atlassian Documentation: Troubleshooting issues with the email channel

My incoming email tests ok but I still don't get the emails in my JIRA Helpdesk. What could be going on?

1 answer

Hi @Paul Ligeti,

Do you have any mandatory fields in your portal?

You shouldn't have any mandatory field on your customer except for the summary.

Hi Georges, I'm not sure I understand what you mean? When sending an email to the generic JIRA email, emails will come into the helpdesk. When configuring the Incoming Mail with our companies POP, etc, it test's ok however emails are not coming through to the JIRA dashboard.

Hi @Paul Ligeti,

To define your situation here:

You have set up an incoming mail handler where users can send emails and they are automatically created in JIRA. Your issue is that they are being created but you can't see them in your dashboard or they are not being created?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

138 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you