INTERNAL SERVER ERROR IN RAPID BOARD

Getting and Internal Server Error in GreenHopper Rapid Board. When user clicks the 'Agile' link's down-arrow in the top navigation bar and select 'Rapid Board' from the resulting dropdown menu he get Internal Server Error.

2 answers

0 vote

You'll need to read your logs to find out more about what is causing this. There should be some indication of what is causing the error in there.

0 vote

Check in your server.xml file if the context path is properly set. If you don't have a context path, it should be null (see here).

Cheers,

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published 5 hours ago in Off-topic

Get to know our Atlassian User Group Leaders from Bengaluru, India

Meet @Dinesh Dhinakaran, @Vishnu Vasudeva, @Rajeev Verma, and Jamshid Nalakath: Our extraordinary AUG leaders from Bengaluru, India. These four work together to strengthen the bonds of their local co...

56 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you