I moved a project and now my other project is stating it needs required fields

Its stating it needs required fields that are only required for my new project.  What is the problem?

3 answers

0 votes
Joe Pitt Community Champion Apr 18, 2016

Sounds like the field configuration it being used for the old project. Perhaps someone updated the default field configuration and it is used by both.

0 votes

You've told it the fields are mandatory, so, to be consistent, it needs them filled in.

Check that the field configuration for the old and new projects are consistent with what you need - they do sound like they need to be different.

Its weird its saying the fields are required.  Even though the fields are not required the production environment!!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

48 views 2 4
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you