I can't upload images to my documentation

When i try to insert images on my documentation using the correspondent form or dragging the image to the textarea i got a foreign key error and can put any image there.

You can see the screen shot in this link:

https://www.dropbox.com/s/3q74iudceeempth/bug.jpg?dl=0

 

can you help me?  thank you. the base url is ok (i check other similar questions).

 

1 answer

0 vote
Timothy Chin Community Champion Jul 01, 2015

You should raise this with Atlassian and ask them for an SQL to a way to fix the SQL constraints.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Thursday in Off-topic

Friday Fun: Magic Eyes

...staring into the background. Once the image pops out in 3D, you can look around the picture and enjoy. If you will see if you are a true illusion master! :) You did it? :) Wow! Awesome! As a bonus...

463 views 83 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you