I can't see any add-ons in my Atlassian Marketplace

This question is in reference to Atlassian Documentation: Managing Add-ons or Plugins

I can't see any of my add-ons. The spinny loading wheel just displays indefinitely and they never load. I am also getting this error message that I do not understand. What should i do?

 

ErrorMessage.JPG

1 answer

1 accepted

This widget could not be displayed.

Hi Kieran,

looks like you have installed a connect plugin, which delivers an invalid plugin descriptor. This descriptor contains all the important informations about the installed plugin and how to communicate with the services of the vendor of the plugin. You installed any new add-ons lately?

I would suggest you write to the Atlassian help desk. All I can think of, to solve your issue is to uninstall the faulty add-on. But as the Plugin Manager runs into this error, only Atlassian can help you with that.

 

Regrads,
Alexander

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published 9 hours ago in Bitbucket

Branch Management with Bitbucket

As a project manager, I have discovered that different developers want to bring their previous branching method with them when they join the team. Some developers are used to performing individual wo...

38 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you