I can't see any add-ons in my Atlassian Marketplace

This question is in reference to Atlassian Documentation: Managing Add-ons or Plugins

I can't see any of my add-ons. The spinny loading wheel just displays indefinitely and they never load. I am also getting this error message that I do not understand. What should i do?

 

ErrorMessage.JPG

1 answer

1 accepted

Accepted Answer
0 votes

Hi Kieran,

looks like you have installed a connect plugin, which delivers an invalid plugin descriptor. This descriptor contains all the important informations about the installed plugin and how to communicate with the services of the vendor of the plugin. You installed any new add-ons lately?

I would suggest you write to the Atlassian help desk. All I can think of, to solve your issue is to uninstall the faulty add-on. But as the Plugin Manager runs into this error, only Atlassian can help you with that.

 

Regrads,
Alexander

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

132 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you