I can't find the dimension "Sprint" in my eazyBI reporting.

I am new to eazyBI. I have added JIRA data source and imported data. But when I go to analyze and create new report, I don't see the dimension "Sprint" as I have seen in most of the examples online. I don't know if I am doing something wrong or do I have to do something else for the dimension to show up? Also please let me know how can add a new dimension based on the data(If there is a way). (I tried to insert a screenshot of my dimension list but i am getting an error report here.)


1 answer



In that case, you could open your eazyBI import settings and select custom fields "Sprint" and "Story points" to import in eazyBI.


And please also read our documentation page how to import custom fields via eazyBI advanced settings:



Please contact support@eazybi.com if you have further questions regarding this!


Kind regards,

Martins Vanags / support@eazybi.com

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted yesterday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

85 views 2 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot