I am using com.deiser:profields:jar:4.1.3 for my custom plugin, getting error while downloading

POM dependency :

        <dependency>

        <groupId>com.deiser</groupId>

        <artifactId>profields</artifactId>

        <version>4.1.3</version> 

        <scope>provided</scope>

        </dependency>

 

Error : Failed to execute goal on project synch-onejira-plugin: Could not resolve dependencies for project com.go2group.jira.plugin:synch-onejira-plugin:atlassian-plugin:2.0.0: Could not find artifact com.deiser:profields:jar:4.1.3 in atlassian-public (https://maven.atlassian.com/repository/public)

 

1 answer

Hi Raj,

 

I came across the same error and observed that Profields isn't available in Atlassian Maven Repository.

and you need to download it from the Atlassian Marketplace and add to your local maven repository for it to work

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in United States

Topic Tuesday: What's your favorite topic?

Good morning All, Our goal is to get you into the habit of while enjoying your favorite morning drink you are checking the NOVA "space" for topics and comments. Your input is really needed and...

57 views 4 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you