I am unable to select "Scrum" for Project Settings in Greenhopper

When i go to JIRA->Administration->Plugins->Greenhopper->General Configuration->Project Templates, and selct "Scrm", i get the message that changes are automatically saved but yet, if i go to a different option and come back to Project Settings, it is set to "Default" again. I am unable to set the global settings to use the "Scrum" template at all. I am using: Windows 8, Greenhopper "5.7.6-studio" that seemed to have come installed already with JIRA 4.4.4, JDK 1.6

1 answer

Hey Shiny,

This is our fault - we include this setting in two places when it shouldn't be.

You'll need to change this from the GreenHopper configuration screen as opposed to the plugin configuration screen.

Click on "Agile" - you should get to a planning board/chart board.
Click on the "Tools" icon - it looks like a gear and select "configuration". This is where you can set the project template.

If you don't see the configuration option, you'll want to check out this:

https://answers.atlassian.com/questions/32489/i-can-t-add-versions-there-is-no-add-button-on-the-planning-board-add-i-can-t-see-configuration-in-the-tools-menu-i-don-t-see-story-points-or-epic-theme-on-my-cards-i-can-t-add-a-subtask

-Simon

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

137 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you