It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How to set the value for a JEditor custom field in a Behaviour Initializer?

I am using the following code

getFieldById("customfield_11111").setFormValue("<p>Hello<p>")

to get the custom field with id "11111" to show "Hello" by using a Behaviour Initializer.

If I set the rendering option for the custom field "11111" to either plain text or wiki I can clearly see the string "<p>Hello<p>".

However, if I set the rendering engine to "JEditor" nothing is displayed by the custom field.

Am I missing something or is this some sort of bug?

Thanks.

1 answer

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Posted yesterday in Off-topic

Miscellaneous Monday - Where it all started.

Happy Monday everyone! If you're anything like me, you tend to think a lot about what the future looks like. What are my kids up to in 15 years? Have we solved for climate change? How could TVs poss...

109 views 10 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you