How to remove expired product licenses from default application access?

Hello,

During my trial period, I tried several Atlassian products, but before my trial ended I chose to continue with only Jira and Greenhopper.

All is working fine, except when I issue an invitation to a new user, they are rejected when they try to register because "the maximum users allowed" has been reached. We only have 4 users currently. When I use at user application access, I see that there are columns for all of the products I am no longer use. They show "expired". I gather from documentation that I somehow need to remove these from "default application access" but I haven't been able to figure out how to do that.

I can add a new user manually, but I'd like to clear this up.

Thanks,

David

3 answers

1 accepted

3 votes
Nick Mason Atlassian Team Mar 18, 2013

Hi David,

I've fixed this up on your instance. For anyone else, if only JIRA is active the "Default Application Access" link isn't visible, but you can access it directly at https://example.atlassian.net/secure/admin/user/EditDefaultApplicationAccess!default.jspa. Hit Save on that page (leave JIRA ticked), and you'll be set.

Thank you Nick. Invited users are now able to register, so that's solved. Is it normal for me to still be seeing services I'm not using in the Users, Application Access area? See attached image.

Nick Mason Atlassian Team Mar 20, 2013

Yep, it'll show all the applications there, even if you only have JIRA active. :)

1 vote
Yilin Mo Atlassian Team Mar 13, 2013

You should open an support ticket to our OnDemande support team, they will help you to clean up the things.

1 vote
Ernest Wong Atlassian Team Mar 14, 2013

Hi David,

You can update the default application access of newly created users for your OnDemand instance by going to the Admin Cog > Global Access > Default Application Access page. Make sure only JIRA is checked.

You can learn more here:

https://confluence.atlassian.com/display/AOD/Managing+application+access

Hope this helps!

Cheers
Ernest

Hi Ernest,

In my OnDemand instance, when I click the Admin Cog, I don't see "Global Access" or as the documentation link you gave suggests "Global Users". I see the following options: Jira Admin, Projects, Add-ons, Users, Issues, System. Under "Users", I see "Application Access" which allows me to assign applications to specific users, but I haven't found "Default Application Access".

Any thoughts?

Thanks,
David

Ernest Wong Atlassian Team Mar 18, 2013

Hi David,

It appears that you may have hit a bug in the OnDemand licensing system. I have raised a support request on your behalf in support.atlassian.com and one of the OnDemand support engineers will investigate this further.

Cheers
Ernest

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Marketplace Apps

Tips on how to choose the best estimation method for your planning

Planning and grooming sessions all come with their own sets of rules. Team members meet to estimate stories or other work items, all according to an agreed-upon process. And with every session comes ...

76 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you