How to get Diagramly back

We have Confluence 5.6.3 and had Diagramly 2.9.x installed and running. Managed add-ons page was saying that the plugin was incompatible and there was a paid update. Being unconcentrated for a moment, we clicked the Paid Update button, and Draw.io for Confluence installation was started without further inquiry. Because we could not stop the installation, we have now Draw.io 6.0.x.

How can we get Diagramly back?

1 answer

This widget could not be displayed.

The process is, in theory, not too hard:

However.  You've said Confluence 5.6 and Diagrammly 2.9.  Those are not compatible versions, so I would not be surprised if it all fails horribly.  I strongly recommend moving to a version that is supported.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

112 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you