How to change the format of the accepted numbers

This question is in reference to Atlassian Documentation: Chart Macro

With the Update from Confluence 5.8.13 to 5.9.5 the Number-Recognition in the Gantt-Chart has changed.

In Version 5.8.13 we could use numbers with a Point a separator, Example: 47.5

In Version 5.9.5 this number is recognised as 475. The Point is ignored. Only with a Change of the number to 47,5 (with a comma instead of a Point) the Chart is rendered correctly.

Doas anyone know how we can Change this in the confluence-configuration? As we have a lot of such Gantt-Charts it would no be useable to Change all numbers.

Thanks a lot for help.

Roman

2 answers

1 accepted

0 votes
Accepted answer

I have found the difference. It's the 'Global Default Language'. Here we changed from English to German (Germany). As i changed back to English again, the Chart was rendered correctly. This is now solved.

Thanks to Peter Gehev for your help.

 

Try changing the number format in the system settings. For more info see the documentation

Thanks for your hint. Our Settings are still the same (###############.##########).

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 12 hours ago in United States

Topic Tuesday: What's your favorite topic?

Good morning All, Our goal is to get you into the habit of while enjoying your favorite morning drink you are checking the NOVA "space" for topics and comments. Your input is really needed and...

29 views 4 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you