How do I authorize Eclipse to retrieve bamboo results?

I've just installed the Eclipse Connector and added a repository for Jira which works fine. I've also added a repository for bamboo, which showed all the build on the server and I selected a subset of these builds. However when refreshing the build information in the Bamboo view, Eclipse reports a HTTP 401 error.

As you might notice from the description above, the connector told me my login credentials are correct so I'm assuming it is a Bamboo issue. How can I allow Eclipse to retrieve the Bamboo build information (I have administrator rights for bamboo)?

**Using Bamboo 2.5.3 build 1716 and Eclipse Helios (3.6) with Atlassian Connector 3.0.0 plugin and Mylyn 3.6.0 plugin.**

1 answer

Could you provide some more details on this? What version of Eclipse are you running and what version of Bamboo?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Hipchat

Moving from Hipchat to Stride? Here’s what you’ll love

Heya, Hipchat friends! We’re so happy you’re checking out   Stride. Whether you know it or not, you have been instrumental in making Stride come to life. Every feature, design, and functionality...

77 views 2 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you