How can I make Atlassian accounts work with Zapier?

Hi there,

I recently tried to upgrade my JIRACloud to use Atlassian accounts. As a result, my zapier zaps stopped working because the credentials changed.

When I tried to use my full Atlassain account email address and password, the zaps however, it wouldn't authorise. With the new atlassian accounts, isn't just using the correct email address supposed to solve this?

How can I make sure integrations still work?

1 answer

Hi Jeremy,

That is indeed a problem. But that's not the one I am having myself unfortunately. I don't use SSO, but it still seems to stop Zapier from working :(

Suggest an answer

Log in or Join to answer
Community showcase
Maarten Cautreels
Posted Thursday in Off-topic

Friday Fun: What's your favourite beer/drink

As a Belgian, beer-lover and home brewer, beer is one of my great passions. I love the fact that with just a few ingredients (usually just water, hop and malt) you can create so many different tastes...

309 views 38 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot