Help - Many plugins disabled after update to 4.3

Hi there

We recently upgraded to Confluence 4.3 from 4.2 and after the upgrade things look a bit strange with menus and text in odd places, built-in macros not appearing etc. Going to the System Information screen indicates that many plugins are disabled so I presume that this is the problem. Unfortunately the plugins page itself doesn''t appear on the left of the Confluence Admin screen, so I can't manage any of them.

Does anyone have any idae what's going on, and have and have any ideas what we should do?



1 answer

Hi thfrench,

This sounds tricky - is it system plugins that are disabled, or user-installed plugins?

If there are user-installed plugins, make sure that the plugin is compatible with 4.3. In any case, it would be a good idea to go through our support team so we can help debug and fix it;

If you do go through the support team, please update us here when we help you resolve it.


Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted yesterday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

83 views 2 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot