Greenhopper gadgets in confluence will not save.

I'm trying to add the Greenhopper wallboard gadget to a confluence page but when I try to save after editing I am getting an error message An internal server error occurred when requesting resource .

I get the same error regardless of which Greenhopper gadget I try to add. The gadgets work fine in Jira. I've subscribed to the gadget URL and added the URL's manually but I get the same error either way. Trust has been setup between Jira and Confluence.

We are new to Atlassian products but this is a key component of us being able to use this product. Help is greatly appreciated.

~ James

2 answers

1 accepted

Accepted Answer
0 votes

This has been identified as a bug. Please see JRA-29908

The only problem I have seen like this adding gadgets has been to do with the license, is that ok?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

51 views 2 4
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you