Greenhopper List View configuration does not work

Administration:Issues:GreenHopper:Project Templates

Issue Type: Task

List View - remove Component and add other fields: Original Estimate, Time Spent

Go to a Project's Planning Board and look at a listview, and the settings are NOT applied.

I saw this reported as: and resolved, but it's not fixed in OnDemand. I don't know how to tell the version of GreenHopper in Atlassian OnDemand. The work around suggested in 3949 does not work either as there is no Tool:Configuration on the planning board in OnDemand.

1 answer

You are still running into that bug as OnDemand is currently running v.5.7.4 and the issue is fixed in v.5.8.3

The workaround option of clicking "Restore default layout" in OnDemand is under: admin > issues > Greenhopper > project templates (though I don't believe this will resolve the issue for you).

Greenhopper will be upgraded to v.5.8.3 (or newer) in the near future, (though I don't have a date or window for when that will happen).

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted yesterday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

71 views 2 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot