Go2Group Google Analytics Plugin


I'm considering using this plugin. Does anyone know if it's compatible with Confluence 5.1? And do I need to have Google Analytics on my instance to use this plugin?

Any information is greatly appreciated.


1 answer

1 accepted

Here it says it only works for version 4 - 4.1.x


But maybe @Jobin can confirm if there has been any update.

I can see that @rgd contacted the relevant support group ;)

So this is a 'just to make sure' question :)


Hi, I actually posted this question first. After searching some more, I contacted the vendor.

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted 4 hours ago in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

20 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot