Global Stylesheet is not working correctly

We have setup a Global Stylesheet (attached) into our Wiki but when creating a new page an a space without any specific configuration the Style is not visible via IE. Working fine via Chrome and Firefox but not via IE.

We tried already to setup the same CSS on the space level without success.

Can you help us.

Thanks

1 answer

0 vote
Peter Koczan Atlassian Team Jan 14, 2013

Hi,

have you tried using the !important tag within your CSS as described on this page: http://css-tricks.com/when-using-important-is-the-right-choice/

This in many cases helps such errors.

Kind regards,

Peter

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published 6 hours ago in Off-topic

Get to know our Atlassian User Group Leaders from Bengaluru, India

Meet @Dinesh Dhinakaran, @Vishnu Vasudeva, @Rajeev Verma, and Jamshid Nalakath: Our extraordinary AUG leaders from Bengaluru, India. These four work together to strengthen the bonds of their local co...

78 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you