FTP traffic blocked in ATS forward mod

Hi every one,

 

I have installed and configured the ATS 5.3 server as forward proxy. all the http/https traffic is going in and out perfectly fine. But if I browse any FTP site it don't allow. The message it returns is "Not found". where as when I try the same link with and other proxy server or without any proxy server the same link works fine.

I have surfed a lot of time to troubleshoot the issue but unfortunately didn't get the solution even from google too. any one have any idea about the same issue?

 

1 answer

0 vote

Could you explain what this has to do with Atlassian stuff?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

360 views 4 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you