Etherpad-lite/Confluence - error on first page load

I got etherpad-lite plugin to work with confluence, however I get an error (screenshot below) when I a new pad is created per page. When revisiting the second time and after it loads just fine. Is this a confluence or etherpad-lite issue?

2 answers

1. We don't see a screenshot

2. Can you check confluence logs regarding this error? (see https://confluence.atlassian.com/display/DOC/Working+with+Confluence+Logs for details)

I apologize, please see screenshots below. Unfortunately I am running both confluence and Etherpad in a Docker container, I am unable to obtain the logs. I also would like to add, when trying to edit via BLOG page, it won't work the first time or anytime after.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Friday in United States

Confluence Security Advisory

Good morning Members, Not sure if you are aware. Please read the following: https://www.icloud.com/keynote/0RyJ4VEdNUpjDpGfMhfZx9fEg#Confluence_Security_Advisor More details: https://co...

57 views 1 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you