Etherpad-lite/Confluence - error on first page load

I got etherpad-lite plugin to work with confluence, however I get an error (screenshot below) when I a new pad is created per page. When revisiting the second time and after it loads just fine. Is this a confluence or etherpad-lite issue?

2 answers

This widget could not be displayed.

1. We don't see a screenshot

2. Can you check confluence logs regarding this error? (see https://confluence.atlassian.com/display/DOC/Working+with+Confluence+Logs for details)

This widget could not be displayed.

I apologize, please see screenshots below. Unfortunately I am running both confluence and Etherpad in a Docker container, I am unable to obtain the logs. I also would like to add, when trying to edit via BLOG page, it won't work the first time or anytime after.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

42 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you