Error while configuration "Integrated Windows Authentication for Confluence"

Goodafternoon Support,

We're installing and configurating SSO in confluence via "Integrated Windows Authentication for Confluence"
We followed the installation steps decribed in "https://public.polarshift.fi/display/DMIWAC/Home"

When we start IE we're getting a login prompt, when I try to login with a AD user I get the following in the Log file:

2014-05-01 17:10:31,366 DEBUG [http-8080-6] [confluence.lib.kauth.KerberosAuthenticator] getUser No Kerberos SSO session found. Trying default get user.

2014-05-01 17:10:31,782 DEBUG [http-8080-6] [confluence.lib.kauth.KerberosAuthenticator] getUsernameFromKerberosSession problem with kerberos session timestamp:null for username: null

Do you have a clue what is going wrong?

I hope you can help.

Regards,
Justin Bodzinga

1 answer

0 votes

Hi Justin,

I have investigated this error for this plugin but couldn't find any relevant culprit. Probably is some misconfiguration with the plugin.

I recommend to check with the plugin vendor, Polarshift if they know what could be happening.

If you find out the reason for this plugin be failing, please share with us the results. ;)

Cheers,

Rodrigo

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

140 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you