Error when trying to subscribe to a tag in Atlassian Answers via RSS

As subscribing to a tag/label in Atlassian answers results in a bunch of e-mails, I tried to subscribe via RSS. This is what I did:

  • I selected a tag (e.g. jira-agile).
  • On the page with the list of recent questions, I clicked the link "Questions" underneath "Follow by RSS".

That took me to the following page: https://answers.atlassian.com/cq/questions.action?&filter=recent&topicId=753743&type=rss&os_authType=basic

  • Subscribing via Live Bookmarks worked.
  • Outlook resulted in the error: "Navigation to the webpage was canceled".
  • Feedly showed me a page with no content.

I tried to add the RSS link directly to Feedly by just pasting the link mentioned above. This resulted in the error "Sorry. No feed found. Please try searching for another url, title or #topic.".

What am I doing wrong?
Kirstin

 

2 answers

1 accepted

This widget could not be displayed.

Hi @Kirstin Seidel-Gebert,

It looks like the URL generated by that link will require a username and password in order to view the RSS feed - however, it's broken on this site because of our integration with Atlassian ID.

To get the right URL, you need to remove the "&os_authType=basic" bit from the end of it.  So, you should actually use: https://answers.atlassian.com/cq/questions.action?&filter=recent&topicId=753743&type=rss

Even when I do use this URL though, I can't get it to work in Feedly.  I am able to get it working in my OSX RSS reader, Vienna:

Vienna__234_Unread_.png

I'll try with Internet Explorer and see if I get the same error as you.

 

 

 

Yep, I get the same error in Internet Explorer! There must be some kind of bug in the RSS content - actually I just found https://jira.atlassian.com/browse/CQ-1376 so it looks like other people are having the same problem.

Thanks, Joseph. I started watching the mentioned issue and voted for it. I hope this will be fixed soon.

This widget could not be displayed.

Nobody's got an idea?

Normally I'm using Firefox.
Meanwhile I tried to subscribe using Chrome and Internet Explorer. Chrome shows the source code of the RSS feed and Internet Explorer reports "Internet Explorer cannot display this feed - This feed contains code errors."

Seems to me, that there's something wrong with the feed.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted 11 hours ago in Canada

AUG Lunch Roundtable - August 13 - Highlights

Thanks to everyone who came out today for the lunch AUG - we had some great food and discussion (and ice cream sandwiches to fend off the heat!) The welcome and fun fact was great as well, what an aw...

27 views 1 3
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you