Error recognising word format during import Edited

I have used the word import tool a number of times. But recently I get an error message during the selection of the word file telling me "Only Word documents can be imported". Needless to say the file is obviously a word file. I have tried this with a range of dummy files (docx, word 97 and rtf) and with content being a simple hello-world sentence, but still get the same results. Please help.

1 answer

0 vote

Hi Gerhard -- what product is this about? I can tag it so you can find an answer.

Sorry for late response, the message got lost in my mail. This is for confluence.

Suggest an answer

Log in or Join to answer
Community showcase
Maarten Cautreels
Posted Thursday in Off-topic

Friday Fun: What's your favourite beer/drink

As a Belgian, beer-lover and home brewer, beer is one of my great passions. I love the fact that with just a few ingredients (usually just water, hop and malt) you can create so many different tastes...

286 views 38 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot