Error loading the comment editor


We are receiving the following error when trying to leave a comment on confluence:

parsererror: TypeError: AJS.RTE.getEditor(…) is null

If we retry it works but on first try we always get this error.

3 answers

1 accepted

1 vote
Accepted answer

Clearing the plugin cache did not help. I then ran in safemode and enabled plugins one by one. The issue is do to a plugin called "Play SQL". Untill we find a fix we have disabled this plugin.

Play SQL was able to re-create the issue and has updated the plugin to fix the problem.

0 votes
Peter Koczan Atlassian Team Jan 21, 2013


Could you try to clear the plugin cache as described in the following article and see if that fixes the problem for you:

Kind regards,


We will try this just looking to create a maintenance window. Will update if this worked once we have tried the suggested steps.

Suggest an answer

Log in or Sign up to answer
Community showcase

Scrum Roles Explained: the Do's and the Don'ts

Hello Community,  Today we are going to talk about the three Scrum Roles. There is the Development Team, the Scrum Master and the Product Owner. In my opinion these three are all really impo...

154 views 2 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you