Epics that conform to my Board's filter are intermittently not appearing on that Board's Epic Panel

Trying to figure out what could be preventing some of my Epics from appearing in the Epic Panel, even if they conform to the criteria set in that Board's filter.  

 

The Board filter is pretty simple, it looks for Project, Component, and a custom field "Team Name".  In several instances where all three values match the Board filter criteria, the Epic still does not appear in the Epic Panel.  

 

I've checked this against other Epics that do appear, and I don't see a difference, as in, they all have the correct values matching the Board's filter.

 

edit: I should also mention that if you perform an advanced search using the same criteria the Board's filter uses, the Epics DO appear in the results list.  They simply do not appear in the Epic Panel.  The Versions and Epic panel are set to 'All Issues' as well. 

1 answer

0 votes
Steven Behnke Community Champion Mar 30, 2016

You really need to provide your query to get help with this.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

122 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you