Encoding for new comment only seams to be broken (for Russian letters), how to fix it?

For non-admin users we see the following behavior for On-Demand Confluence pages .

After adding new comment to any page for the first time, the russian letters become unreadable. But after editing it saves russian letters successfully. It seems to be broken encoding detection or something.

Could anyone help with this?

2 answers

1 accepted

Accepted Answer
0 votes

This is due to a known bug in quick comment since Confluence 4.2 - https://jira.atlassian.com/browse/CONF-25173. This has been fixed for Confluence 4.2.2, however, (for Confluence OnDemand) a workaround is to disable the "Confluence Quick Comment Plugin". Please contact support to perform this for you.

thank you for a quick response!

Hi there,

Seems like a known bug which is being discussed here

https://jira.atlassian.com/browse/CONF-25276

https://jira.atlassian.com/browse/CONF-25173

You might want to try reproducing the issue using FireFox to confirm. It should be fix on Confluence release version 4.2.2 (unreleash version).

Cheers,

Septa Cahyadiputra

thanks a lot!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

138 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you