Embedded diff tool stop working...

Hi,

My embedded SourceTree diff tool has stopped working without any (conscious) change. Now I always have a gray screen on the bottom right area. Any idea ?

Sincerely,

Guillaume

4 answers

Hi Guillaume,

Is this for Mac or Windows?

Cheers

Hi Kieran,

I'm on windows 7 pro SP1 with sourcetree 1.1.0.0. I upgraded it from 0.9.2.3 a few days ago when I lost the embedded diff tool but it did not solve the problem.

Cheers

Five minutes ago I made a "reverse commit" and then the diff tool was back, after a week off :-)

...then a few days later the diff tool was off again. It seems to have some trouble doing it's diff job on my xml file, causing a crash (depending of the xml content). It seems the git HEAD content of the xml determines if the diff tool is working or not.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 13 hours ago in United States

Atlassian acquires AgileCraft

         Good Day, Bad bad traffic, not sure why!!!! 1/2 hour commute took me 2 hours today 🤯 What helped me is that I kept browsing LinkedIn until...

46 views 4 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you