Embedded diff tool stop working...


My embedded SourceTree diff tool has stopped working without any (conscious) change. Now I always have a gray screen on the bottom right area. Any idea ?



4 answers

Hi Guillaume,

Is this for Mac or Windows?


Hi Kieran,

I'm on windows 7 pro SP1 with sourcetree I upgraded it from a few days ago when I lost the embedded diff tool but it did not solve the problem.


Five minutes ago I made a "reverse commit" and then the diff tool was back, after a week off :-)

...then a few days later the diff tool was off again. It seems to have some trouble doing it's diff job on my xml file, causing a crash (depending of the xml content). It seems the git HEAD content of the xml determines if the diff tool is working or not.

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted Thursday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

187 views 12 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot