Editing an issue and press Update fails


I have a jira issue type (one of many) with it's own workflow, custom fields (SIL script, single picker, ...), etc.

  • Creating the issue with the fields works ok.
  • All fields show ok.
  • Transitioning the issue works ok.
  • I can edit the fields in the quick view ok.
  • But...
  • If I select Edit and then press Update button nothing happens (perhaps a very brief spinner).
  • There are no errors shown, and I can only Cancel to return to the main issue screen.

All other issue types with similar complexity allow normal edit and update. I use the same permission scheme as other types.

I'm running Jira 7.3.3


Any help would be great.


2 answers

1 accepted

Thanks for getting in touch.

A quick review of the log analyser points to


I have confirmed that removing "Request Participants" field from the Edit screen resolves (or at least works around) the issue.


0 vote

Sounds like some form of failing validation.  What does the log file say is happening when you click "update"?

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted yesterday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

158 views 12 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot