Eclipse connector problem

Hallo all.

I downloaded the eclipse connector for working with eclipse 3.8.

When I configure the server for any active users I receive this message:

Unable to authenticate with repository. Login credentials invalid.

The server is on demand:

Accept remote API calls: ON

Kind regards

Massimo


1 answer

This widget could not be displayed.

Hello,

I believe that this may be a case that a support ticket has to be raised, in order to get a better assistance. Please raise a support ticket at href="https://support.atlassian">https://support.atlassian.com

Cheers,

Lucas Lima

Atlassian Support

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in Canada

AUG Lunch Roundtable - August 13 - Highlights

Thanks to everyone who came out today for the lunch AUG - we had some great food and discussion (and ice cream sandwiches to fend off the heat!) The welcome and fun fact was great as well, what an aw...

30 views 1 3
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you