ERROR WHILE SEETING UP JIRA 4.3.1

We have installed JIRA 4.3.1 standalone version.It is installed successfully.But while setting up we are getting an error

Could not activate indexing: org.apache.lucene.index.CorruptIndexException: Unknown format version: -11

1 answer

1 accepted

0 vote

Hi,

Please clear the content of $JIRA_HOME/caches/indexes/ directory, restart JIRA and perform re-indexing see if its fix the problem. This has been documented in the following:

* https://confluence.atlassian.com/display/JIRAKB/Reindex+fails+with+Unknown+format+version+Error

Regards, Zul

Thank you Zulfadli ....It worked..

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

442 views 6 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you