Dropdown menus in Answer with firefox

Hi All, I'm fighting with problems with the dropdown menu in the horizontal topbar of Atlassian Answer (browse, my-profile, help) with firefox recently. When I click, nothing happens. Same for the clicks on products when I ask a new question. Same when I add comment on existing questions. It was working fine 10 days ago. Sounds it raise errors in the javascript. Could anybody helps ?

3 answers

1 accepted

1 vote
Peter Koczan Atlassian Team Jun 24, 2013

Hi Valerie,

Can you try and disable any browser add-on/extension you have and see if the problem is still there? I have just tested in a very similar environment and could not reproduce the issue. Also I'd give it a shot and empty browser cache cookies and anything related.

Kind regards,


Hi Peter,

Thanks !

It works better after I clear the browser caches ...

Hi Valerie,

Could you specify which version of Firefox are you running and the Operating System?

Hi Bruna,

I'm on XP, with firefox 22.0

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted Thursday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

189 views 12 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot