Dropdown menus in Answer with firefox

Hi All, I'm fighting with problems with the dropdown menu in the horizontal topbar of Atlassian Answer (browse, my-profile, help) with firefox recently. When I click, nothing happens. Same for the clicks on products when I ask a new question. Same when I add comment on existing questions. It was working fine 10 days ago. Sounds it raise errors in the javascript. Could anybody helps ?

3 answers

1 accepted

This widget could not be displayed.
Peter Koczan Atlassian Team Jun 24, 2013

Hi Valerie,

Can you try and disable any browser add-on/extension you have and see if the problem is still there? I have just tested in a very similar environment and could not reproduce the issue. Also I'd give it a shot and empty browser cache cookies and anything related.

Kind regards,

Peter

Hi Peter,

Thanks !

It works better after I clear the browser caches ...

This widget could not be displayed.

Hi Valerie,

Could you specify which version of Firefox are you running and the Operating System?

This widget could not be displayed.

Hi Bruna,

I'm on XP, with firefox 22.0

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 2 hours ago in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

12 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you