Downgrade FishEye 2.7.13 to earlier version?

I've been having a lot of trouble with the latest FishEye release 2.7.13. Is it possible to go back to 2.7.12? I noticed when 2.7.13 ran for the first time it said something about updating the database, will 2.7.12 not be able read the DB properly anymore?

1 answer

1 accepted

0 votes
Answer accepted
Nick Pellow Atlassian Team May 30, 2012

Hi xref,

I have added answers to each of your linked issues.

I believe something has gone wrong with the way you upgraded to 2.7.13. The screenshot you posted here: https://answers.atlassian.com/questions/57766/fisheye-w-jira-user-database-problem-communicating-with-crowd?page=1 is for example not from fisheye 2.7.13.

To downgrade from 2.7.13, you will have to do a restore from a backup. However I think if you can work out why the install appears to have gone wrong you may be better off.

Cheers,

Nick

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in United States

From Atlassian: Confluence Security Advisory - 2019-03-20

Atlassian released a security advisory on 3/20/2019.  The full advisory is here:  https://confluence.atlassian.com/doc/confluence-security-advisory-2019-03-20-966660264.html In a nutshe...

21 views 0 1
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you