Does Fisheye 2.7 work with PostgreSQL 9.1?

The "supported platforms" page only lists support of postgresql up to version 8.4. Will fisheye work with postgresql 9.1 (either in an officially supported context or otherwise)?

1 answer

This widget could not be displayed.

Hi Jim, in case of the Fisheye 2.7 this is the documentation:

http://confluence.atlassian.com/display/FISHEYE/Supported+Platforms

It shows that it only works with Postgres versions 8.4 and lower.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 5 hours ago in Europe

ABUG-20 Livestream: The 20th Atlassian Belgian User Group (including a Summit 2018 Recap)

You can't/couldn't make it to our User Group today? Don't worry, we'll be live streaming and recording the event for your sake. Comments, questions, basically any reactions can be posted below! New...

32 views 0 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you