Did you mean index not building??

My "did you mean" index is not allowing me to create it. In place of the "build" option, it states:

For Did You Mean both the indexing language and the global default language must be set to English.

But both indexing language and global default are english_US. I just installed the plugin and I've also restarted confluence. Does anyone know of a bug with this functionality?

Thanks!

1 answer

0 votes

It has to be English UK.

In addition, the 'Did You Mean' index requires the built-in UK-English locale (en_UK). If your Confluence site uses a different language pack, such as English (US), the 'Did You Mean' feature will not work

awwww.. Ok. Thanks. We can't use UK as the mispellings become aparent. That's too bad this is not supported. The languages are so similar.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published yesterday in Feedback & Announcements

How do you analyze GC logs, thread dumps and head dumps?

Hi awesome community!  In this article, I would like to describe the one of the toolset (service) for the analyze some problems on different Java-based instances, of course, as Atlassian admini...

97 views 0 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you