Date format problem

Hi, we have a problem with date format, if I used date picker, there is an error message:

TimePO error.JPG


Where is the problem?


Thank you. 

4 answers

I have same problem too. Did you manage to find format that works, when you enter date manually? 

Seems that format dd/MMM/yy expected

In addition to the date formatting I found that I would get a server 500 error unless I specified the JQL criteria (e.g. project(s)) I wanted.

Publish please example of JQL which you used

e.g. project = "My Text Project"

I have the same issue. even if dd/MMM/yy when i use datepicker i have 27/Feb/15 but it doesn't work

Suggest an answer

Log in or Join to answer
Community showcase
Jason Wong
Published yesterday in Agility Beta

Welcome to agility

Every team in the world is unique, and so   Atlassian believes   that each and every team's best way of working  needs to  be molded to their unique circumstances  – ...

309 views 6 15
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot