It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Custom Theme not appearing in Site Theme page.

Custom Theme not appearing in Site Theme page. I have create and deployed using upload. I can find there i have enabled it but it dose not appears in site theme page. please help.

I am new to Atlassian confluence development.

 

image2015-11-19 16:9:28.png

 

image2015-11-19 16:10:0.png

1 answer

0 votes

Check the list of add-ons - does your add-on show in there correctly?  And if it does show, does it show as "enabled"? If not enabled, then what happens when you try to enable it?

Does the log file say any bad things when you try to upload or enable it?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Teamwork

Listening out loud: how Fabian Lopez works on distributed teams

The start of the COVID-19 pandemic served as a forcing function to re-evaluate the way teams worked together. In fact, many companies are re-learning how to collaborate with their teams. As some move...

58 views 2 1
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you