Crucible Email Notification Problem


I am using the word "" instead of the ususal "".

The URL is working fine, but when email notifications are sent to people when the review is created, it still uses the old "" link.

Under administration in Crucible, the "Site URL" is set to the correct new link.

I want the new link to be sent in review mails rather than the old one.

Where do i need to make this change?


3 answers

0 vote
Eddie Webb Community Champion Aug 05, 2013

Silly question, the info may be cached, have you tried a restart?

@Eddie. I tried that. Didn't work. Thanks !

0 vote
Renjith Pillai Community Champion Aug 09, 2013

I hope you do not have two instances running and you are seeing the mail from the second instance.

Suggest an answer

Log in or Join to answer
Community showcase
Alexey Matveev
Published Saturday in Jira

How to run Jira in a docker container

Everything below is tested on Ubuntu 17.10. I prefer to use Jira in a docker container because: 1. I can install Jira with a couple of commands. 2. I can start and stop Jira just by starting and s...

153 views 3 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot