Confluence image properties bar - missing!

Hi,

I'm Using IE 9 with Confluence 4.X and all of a sudden, I can't access the image properties to create thumbnails. Is there some Admin setting that controls this behaviour - I might have accidentally clicked something. Or is this a browser thing?

Thanks in advance for any light!

3 answers

1 accepted

0 votes
Accepted answer

Chrome has issues with the Confluence 4.X versions - its been documented. Firefox has issues, too. I cleared my IE cache and everything seems to be working normally.

I think this might be an IE thing, the properties bar seems to work in Firefox.

Yes, IE9 is causing some funki-isms in web apps these days. Do you have FireFox or Chrome - and do you see the same problems there?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published yesterday in Feedback & Announcements

How do you analyze GC logs, thread dumps and head dumps?

Hi awesome community!  In this article, I would like to describe the one of the toolset (service) for the analyze some problems on different Java-based instances, of course, as Atlassian admini...

74 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you