Confluence Sharepoint connector 1.7 - is there an updated customauth jar file?

With the release of the Confluence Sharepoint connector 1.7 - is there an updated customauth jar file that is compatible with Confluence 5+ for setting up Windows Integrated Authenication via IIS? The current 0.6 version has some issues that result in server 500 errors when a user first attempts to access a page in Confluence.

1 answer

1 accepted

Accepted Answer
0 votes
Joe Clark Atlassian Team Apr 11, 2013

Hi Amos,

There was a bug that prevented it from working, which I have raised here: https://jira.atlassian.com/browse/CSI-993

I've released a new version of the custom authenticator that will work with Confluence 5.0. You can download it here: https://maven.atlassian.com/content/repositories/atlassian-contrib/com/pixelpark/seraph/customauth/1.0/customauth-1.0.jar

Important Note #1: You will need to delete the previous version of the customauth jar from your WEB-INF/lib directory before downloading and installing the new one, and you will need to restart Confluence for the change to be picked up.

Important Note #2: customauth-1.0.jar is not backwards compatible and will only work with Confluence 5.0 and later.

Hope this helps!

Joe.

Great. Thanks Joe!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

138 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you