Comment button not working

Hi I am having some issues commenting on other peoples suggestions. I am presented with the text box, I add in my text and press comment and it does nothing. I have had to edit the original entry and add more to the end just to keep the thread going like the Bamboo thread i started below.

I have tried this in firefox and ie.

any ideas?

3 answers

test test test

Ok i figure this out a bit. It seems like there is some filtering on the text added to this text box and in some cases the comment but will be active and in other cases it will not.

for instance you have to type 3 words to make the comment button active.

Does any body know what the comment size / text type requirements are?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

151 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you