Cannot renew gliffy license ("Unable to parse the license key")

hallo,

we have gliffy-plugin v5.0 installed on confluence 4.3.5. after purchasing a Maintenance Renewal for gliffy, i want to update the license key. when pasting the new license key into the "gliffy plugin administration" license field an pressing "renew", confluence says "Unable to parse the license key".

how can i update my gliffy license key?

regards, frank

1 answer

1 accepted

This widget could not be displayed.
Hi Frank, If you are using the new license key from Atlassian, you must be on Gliffy v5.4 or above. If you are not on at least this version, you would need to upgrade. This shows how to upgrade the plugin: http://www.gliffy.com/user-manual/?productId=1#article_127 Once upgraded to at least v5.4, you will be able to apply the new license key. Kind Regards, Katy Gliffy

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in Canada

AUG Lunch Roundtable - August 13 - Highlights

Thanks to everyone who came out today for the lunch AUG - we had some great food and discussion (and ice cream sandwiches to fend off the heat!) The welcome and fun fact was great as well, what an aw...

28 views 1 3
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you