Cannot connect in any way to my subversion repository

OS : Windows 7

Web Browser : Firefox 8, google Chrome 15

JIRA Version : OnDemand

I try to connect to my subversion repository to upload some sources in it in order to test JIRA but I can't do it :

neither by uploading a svn dump because I can't connect to the webdav dir (I get an unexpected network error) (see Jira-Win7Error.jpg)

nor by using the eclipse client(see Jira-EclipseConf.jpg), I get the svn: PROPFIND of '<project': 501="" not="" implemented="" (<url="">) error message (see Jira-EclipseError.jpg).

I probably did something wrong, but I've been on this issue for 2 days and I'd gladly accept any hint or pointers you could provide.

Thank you for your help.

1 answer

1 accepted

I believe you are running into this bug with svn.

The bug report on our side.

The work-around for this bug is to ensure that all users have read access to the root of the Subversion repository (and block read access to individual projects as appropriate).

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Marketplace Apps

Tips on how to choose the best estimation method for your planning

Planning and grooming sessions all come with their own sets of rules. Team members meet to estimate stories or other work items, all according to an agreed-upon process. And with every session comes ...

67 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you