Cannot connect in any way to my subversion repository

OS : Windows 7

Web Browser : Firefox 8, google Chrome 15

JIRA Version : OnDemand

I try to connect to my subversion repository to upload some sources in it in order to test JIRA but I can't do it :

neither by uploading a svn dump because I can't connect to the webdav dir (I get an unexpected network error) (see Jira-Win7Error.jpg)

nor by using the eclipse client(see Jira-EclipseConf.jpg), I get the svn: PROPFIND of '<project': 501="" not="" implemented="" (<url="">) error message (see Jira-EclipseError.jpg).

I probably did something wrong, but I've been on this issue for 2 days and I'd gladly accept any hint or pointers you could provide.

Thank you for your help.

1 answer

1 accepted

This widget could not be displayed.

I believe you are running into this bug with svn.

The bug report on our side.

The work-around for this bug is to ensure that all users have read access to the root of the Subversion repository (and block read access to individual projects as appropriate).

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in Teamwork

What teamwork quotes inspire you?

Hey everyone! My name is Natalie and I'm an editor of the Atlassian Blog and I've got a question for you: What's your favorite quote about teamwork?  We've compiled a list here, along with...

196 views 18 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you