Cannot add "Assigned Group" to issue search criteria in Issue Navigator

- Added Assigned Group to Issue fields

- Would like to add Assigned Group to search criteria in Issue Navigator

- In the More Criteria Box, the Assigned Group field is 'hidden'

- When I try to add the Assigned Group Field manually, I get the warning (! symbol) message Assigned Group is not applicable to this project

Please help me to understand the warning message given that I have added the field to the default issue screen and am using it in the project. Also please help me to understand how to add Assigned Group to the search field.

Thank you.

1 answer

1 accepted

This widget could not be displayed.
Timothy Chin Community Champion Jan 16, 2013

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted 11 hours ago in Teamwork

What teamwork quotes inspire you?

Hey everyone! My name is Natalie and I'm an editor of the Atlassian Blog and I've got a question for you: What's your favorite quote about teamwork?  We've compiled a list here, along with...

27 views 3 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you