Can't use Greenhopper - get error "Scrum boards are currently unavailable"

I've just installed Greenhopper against our existing (recently upgraded) Jira install so that we can evaulate it.

I've created a new project in Jira, and created a new board for it. When I click the Plan tab I see the following error in the modal dialog:

{noformat}

Error

Scrum boards are currently unavailable. An administrator must perform a re-index before you can use Scrum board functionality.

{noformat}

I have followed the steps here: https://confluence.atlassian.com/pages/viewpage.action?pageId=284366812

and I can confirm that the field is present on all the issue fields, and the correct searcher is being used. I've reindexed several times, but the issue doesn't seem to be going away.

1 answer

1 accepted

1 vote
Accepted answer
Ahmad Danial Atlassian Team Jan 22, 2013

Hey there.

Since you mentioned that you have ensured that you can confirm that the Sprint field is present in all Field Configurations and search template is also set properly, have you tried to perform the Full Reindex rather than a background re-indexing?

Warm regards,

Danial

Hi Danial,

You are correct - a full reindex (instead of a background reindex) solved this problem.

Thanks!

Darren.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in United States

Topic Tuesday: What's your favorite topic?

Good morning All, Our goal is to get you into the habit of while enjoying your favorite morning drink you are checking the NOVA "space" for topics and comments. Your input is really needed and...

62 views 4 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you