Can't import spaces from OnDemand Confluence to downloaded Confluence due to version conflict

It seems, the OnDemand version of the Confluence is not available for downloading.

I was confirmed, that it will be possible to import the content when I started the Trial.

Can you please tell me how to proceed?

Thanks

1 answer

1 accepted

0 votes
Accepted answer

Hey Nico,

Kindly have a look at this documentation. It should be useful.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Sunday in Feedback & Announcements

How do you analyze GC logs, thread dumps and head dumps?

Hi awesome community!  In this article, I would like to describe the one of the toolset (service) for the analyze some problems on different Java-based instances, of course, as Atlassian admini...

108 views 0 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you