Can't create issue


I use to create issues easily but since yesterday I can't create anymore not 1 it always prompt sprint: sprint required I'm not sure what happened this never exist before and I tried to locate if there;s a field that I need to fill up but none.

1 answer

1 accepted

Hi Benjoben,

This is most likely due to the 'Sprint' field being made 'Required'. To fix this up you can access 'Admin' -> 'Field Configurations' -> Default Field Configurations' and click 'Optional' next to 'Sprint' field. There is a great document here covering field behaviours:



Thanks Paul I'm not sure how this configuration was change.

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted Thursday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

178 views 12 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot